Geeks With Blogs
Doug Butscher Nothin' but .NET! October 2011 Entries
Installing iOS5 from iOS4.2 for iPad1
So Apple released iOS5 yesterday, and Apple servers are getting slammed with people trying to download iTunes 10.5 and iOS5. I downloaded and installed iTunes 10.5, plugged in the iPad, and clicked Check For Updates. "You're on 4.2. You're current!" - it says, or something like that. You would think clicking Check For Update over 100 times would have burned the message into my brain. I even downloaded the iOS5 IPSW (link below) and tried to Shift-Click Check For Updates, but I got the pesky 3002 ......

Posted On Thursday, October 13, 2011 12:03 PM

Copyright © Doug Butscher | Powered by: GeeksWithBlogs.net