Geeks With Blogs
CodeCanvas .Net Vijay shankar ganesh on everything (well, almost) tech

When recently doing a novell to AD / Exchange migration everything was going smooth except for one glitch which came in the end when enabling the OWA's. Out of all the front and backend clusters one front-end webserver started giving this strange “440 Authentication Timeout” error. Its partly strange because I never actually authenticated in the first place to get it expired! Anyway, after googling around I came across a wonderful post at http://msmvps.com/blogs/cgross/archive/2004/08/08/11472.aspx which seemed to tackle the issue. But even after doing the given steps in the post, the problem was continuing.

So after digging the mud for some more time I hit on another forum post at http://forums.asp.net/1164338/ShowPost.aspx which was mentioning about enabling and disabling the Integrated Authentication in exchange system manager. As you would already know, there is no option to do that from ESM, but can be done in the IIS mmc. So, I first enabled the integrated authentication saved the settings, and then again took off the integrated authentication and voila! there came the OWA login page. Quite strange, but it works!  Hope this helps some poor soul looking for a chicken soup.

Posted on Monday, January 30, 2006 10:30 PM Self References | Back to top


Comments on this post: OWA 440 Authentication Timeout

No comments posted yet.
Your comment:
 (will show your gravatar)


Copyright © CodeCanvas | Powered by: GeeksWithBlogs.net